Autor: K4mero Thema: Sound Problem  (Gelesen 266 mal)

Offline K4mero

  • Zombie
  • *
  • Beiträge: 1
  • Bohnen: + 0 / - 0
  • Abzeichen: 1
    Erster Beitrag



Mehr ...

  • Aktivität: 0%
  • Likes/Beiträge: 0%
  • Registriert: Jan 2017
Sound Problem
« am: Sonntag, 22.Jan 2017 - 21:40 Uhr »
Heyho  :)
Ich habe seit neusten ein richtig mieses Sound Problem, wenn ich das Spiel starte ist der Sound da und nach  ner kurzen Zeit ist er weg. Wenn ich dann in Desktop switche und dann wieder zurück ins Spiel ist der Sound wieder da aber nur für max. 5min >:(.
Kann mir jemand erklären wo das Problem liegt und wie ich diesen behebe?

Ps.: Ich benutze Wireless Kopfhörer falls das eine Rolle spielen sollte.

Danke im voraus ;)

Offline SchubiGC

  • Spender
  • Zombiejäger
  • *
  • Beiträge: 179
  • Bohnen: + 100 / - 7
  • Abzeichen: 6
    Tishina
    Spender
    50 Beiträge



Mehr ...

  • Aktivität: 1%
  • Likes/Beiträge: 4%
    • Ingame: SchubiGC
  • Registriert: Mär 2014
Re: Sound Problem
« Antwort #1 am: Sonntag, 22.Jan 2017 - 22:07 Uhr »
Wird wahrscheinlich an den Kopfhörern liegen. Ich hatte am Laptop meiner besseren Hälfte auch mal mit Bluetooth- Kopfhörer (Panasonic) gespielt. Ähnliches Problem wie bei dir.
Das hängt meines Wissens nach mit der Standby- Schaltung zusammen. Damit diese nicht aktiviert wird braucht der Kopfhörer immer ein gewissen Geräuschpegel und der kommt gerade bei DayZ nicht zustande.

Teste, wenn möglich, doch bitte kabelgebundene Kopfhörer. Alternativ kannst du am Ausgabegerät die Lautstärke auf Anschlag hochdrehen und am Kopfhörer auf dein gewünschte Lautstärke herunter drehen. Hat aber oftmals den unangenehmen Nebeneffekt, dass man Störgeräusche (Rauschen, Knacken usw.) hört.