Autor: TreeSlayer Thema: problem mit der Pbo  (Gelesen 1235 mal)

Offline TreeSlayer

  • Dicke Radieschen
  • GermanDayZ VIP
  • Zombiejäger
  • *
  • Beiträge: 725
  • Bohnen: + 38 / - 8
  • Abzeichen: 6
    500 Beiträge
    50 Beiträge
    Erster Beitrag



Mehr ...

  • Aktivität: 0%
  • Likes/Beiträge: 0%
  • Registriert: Jul 2012
  • Retired
    • Youtube
problem mit der Pbo
« am: Samstag, 20.Okt 2012 - 14:23 Uhr »
Hay,
ich habe folgendes problem ich wollte utes auf eurem server spielen, hab utes installiert mit den start parametern: -mod=@DayZUtes ich hoffe die waren richtig aber naja ich habe in den addons ordner die pbo datei gezogen, dann gab er ne fehlermeldung "dayz_code requires Dayz_equip" die kann ch mit ok schließen und er öffnet arma aber wenn ich germandayz eingebe findet er keine server, und als ich die pbo rausgenommen hab kam die fehlermeldung nicht mehr. Aber ich fand die server immer noch nicht. Ich denke ich hab einfach irgentwas falsch gemacht, ich weiß blos nicht was ;D Naja hoffe auf hilfe.

mfg




Retired

Offline doby

  • GermanDayZ VIP
  • Zombiejäger
  • *
  • Beiträge: 763
  • Bohnen: + 211 / - 5
  • Abzeichen: 6
    500 Beiträge
    50 Beiträge
    Erster Beitrag



Mehr ...

  • Aktivität: 0%
  • Likes/Beiträge: 0%
    • Ingame: Doby
  • Registriert: Jul 2012
Re: problem mit der Pbo
« Antwort #1 am: Samstag, 20.Okt 2012 - 14:30 Uhr »
Irgendwas ist nicht im richtigen Ordner ... die utes files (da ist auch die Dayz_equip.pbo u.s.w. bei) kommen nach @dayzutes/addons .... schau mal nach ob die wriklich da drin sind. dort kommt auch die extra .pbo von uns rein. Wenn beim reinkopieren dein windoof sagt es will was überschreiben, biste aufm richtigen weg ;) ... schau nochmal genau nach ob die alle am richtigen ort sind  ...
Wer seinen Feind umarmt, der macht ihn bewegungsunfähig :D

Offline TreeSlayer

  • Dicke Radieschen
  • GermanDayZ VIP
  • Zombiejäger
  • *
  • Beiträge: 725
  • Bohnen: + 38 / - 8
  • Abzeichen: 6
    500 Beiträge
    50 Beiträge
    Erster Beitrag



Mehr ...

  • Aktivität: 0%
  • Likes/Beiträge: 0%
  • Registriert: Jul 2012
  • Retired
    • Youtube
Re: problem mit der Pbo
« Antwort #2 am: Samstag, 20.Okt 2012 - 14:32 Uhr »
hö, der addon ordner ist bis auf die eine datei komplett lehr..  ???




Retired

Offline doby

  • GermanDayZ VIP
  • Zombiejäger
  • *
  • Beiträge: 763
  • Bohnen: + 211 / - 5
  • Abzeichen: 6
    500 Beiträge
    50 Beiträge
    Erster Beitrag



Mehr ...

  • Aktivität: 0%
  • Likes/Beiträge: 0%
    • Ingame: Doby
  • Registriert: Jul 2012
Re: problem mit der Pbo
« Antwort #3 am: Samstag, 20.Okt 2012 - 14:36 Uhr »
Sach ich doch das dir Files fehlen ;) ... lad nochma utes und entpacke die Datein nach "@dayzutes/addons", und dann unsere .pbo drüberkopieren ;)
Wer seinen Feind umarmt, der macht ihn bewegungsunfähig :D

Offline TreeSlayer

  • Dicke Radieschen
  • GermanDayZ VIP
  • Zombiejäger
  • *
  • Beiträge: 725
  • Bohnen: + 38 / - 8
  • Abzeichen: 6
    500 Beiträge
    50 Beiträge
    Erster Beitrag



Mehr ...

  • Aktivität: 0%
  • Likes/Beiträge: 0%
  • Registriert: Jul 2012
  • Retired
    • Youtube
Re: problem mit der Pbo
« Antwort #4 am: Samstag, 20.Okt 2012 - 15:19 Uhr »
ahh super hat geklappt :D
vielen dank

mfg




Retired