Autor: ToemToemGo Thema: Serverfehler um 00:06, 03.02.2013  (Gelesen 1284 mal)

Offline ToemToemGo

  • Kämpfer
  • *
  • Beiträge: 60
  • Bohnen: + 1 / - 0
  • Abzeichen: 4
    50 Beiträge
    Erster Beitrag
    Dreijähriges Jubiläum im Forum



Mehr ...

  • Aktivität: 0%
  • Likes/Beiträge: 0%
  • Registriert: Dez 2012
  • Leicht paranoides Billignavi mit zuckendem Finger
Serverfehler um 00:06, 03.02.2013
« am: Sonntag, 03.Feb 2013 - 00:25 Uhr »
Moin, um genau die Uhrzeit machte der taviserver Probleme und wir waren aufeinmal dort, wo wir beim letzten logout waren, mit genau der gleichen Ausrüstung. Die fahrzeuge sind soweit ich sehen kann davon unberührt geblieben.
Theorie ist, wenn man alles weiss aber nichts funktioniert.
Praxis ist, wenn alles funktioniert aber keiner weiss warum.
Bei uns ist Theorie und Praxis vereint.
Nichts funktioniert und keiner weiss warum.

Offline VidKo

  • Mitglied
  • *
  • Beiträge: 47
  • Bohnen: + 6 / - 0
  • Abzeichen: 3
    Erster Beitrag
    Dreijähriges Jubiläum im Forum
    Einjähriges Jubiläum im Forum



Mehr ...

  • Aktivität: 0%
  • Likes/Beiträge: 0%
  • Registriert: Jan 2013
Re: Serverfehler um 00:06, 03.02.2013
« Antwort #1 am: Montag, 04.Feb 2013 - 09:22 Uhr »
Das passiert beim Server Restart. Deshalb immer vor Restart ausloggen!

Offline ToemToemGo

  • Kämpfer
  • *
  • Beiträge: 60
  • Bohnen: + 1 / - 0
  • Abzeichen: 4
    50 Beiträge
    Erster Beitrag
    Dreijähriges Jubiläum im Forum



Mehr ...

  • Aktivität: 0%
  • Likes/Beiträge: 0%
  • Registriert: Dez 2012
  • Leicht paranoides Billignavi mit zuckendem Finger
Re: Serverfehler um 00:06, 03.02.2013
« Antwort #2 am: Montag, 04.Feb 2013 - 19:42 Uhr »
Das lustige ist, es kam keine Meldung... Und außerdem, sowas ist bisher auf noch keinem Server passiert...
Theorie ist, wenn man alles weiss aber nichts funktioniert.
Praxis ist, wenn alles funktioniert aber keiner weiss warum.
Bei uns ist Theorie und Praxis vereint.
Nichts funktioniert und keiner weiss warum.

Offline Airnox

  • Überlebender
  • *
  • Beiträge: 4
  • Bohnen: + 0 / - 0
  • Abzeichen: 3
    Erster Beitrag
    Dreijähriges Jubiläum im Forum
    Einjähriges Jubiläum im Forum



Mehr ...

  • Aktivität: 0%
  • Likes/Beiträge: 0%
  • Registriert: Jan 2013
Re: Serverfehler um 00:06, 03.02.2013
« Antwort #3 am: Dienstag, 05.Feb 2013 - 00:15 Uhr »
Hallo!!

Der Fehler am Server ist seit dem Umzug, die Spieler Positionen (Fahrzeuge schon) werden beim Server restart oder i-net ausfall nicht gespeichert.

Wann wird der Fehler behoben?
Wann kommt das neue DayZ update aufn server?

lg.

Offline OnkelOpti

  • Die gute Seele
  • Spender
  • Legende
  • *
  • Beiträge: 1589
  • Bohnen: + 277 / - 10
  • Abzeichen: 7
    Spender
    500 Beiträge
    50 Beiträge



Mehr ...

  • Aktivität: 0%
  • Likes/Beiträge: 2%
    • Ingame: Onkel Opti
  • Registriert: Jul 2012
  • the real Opti!
Re: Serverfehler um 00:06, 03.02.2013
« Antwort #4 am: Dienstag, 05.Feb 2013 - 00:28 Uhr »
das neue update kommt, wenn die serverfiles für die private hive draußen sind. sollte eig. nicht mehr lange dauern.

das problem mit den nicht gespeicherten spielern/fahrzeugen werden wir uns morgen mal angucken. wo da das problem liegt wissen wir noch nicht.


Offline Airnox

  • Überlebender
  • *
  • Beiträge: 4
  • Bohnen: + 0 / - 0
  • Abzeichen: 3
    Erster Beitrag
    Dreijähriges Jubiläum im Forum
    Einjähriges Jubiläum im Forum



Mehr ...

  • Aktivität: 0%
  • Likes/Beiträge: 0%
  • Registriert: Jan 2013
Re: Serverfehler um 00:06, 03.02.2013
« Antwort #5 am: Dienstag, 05.Feb 2013 - 00:44 Uhr »
Und Zombie kills werden nicht gezählt!
Spieler Leichen verschwinden nach ca einer halben Stunde ...absicht?

lg.nox

Offline OnkelOpti

  • Die gute Seele
  • Spender
  • Legende
  • *
  • Beiträge: 1589
  • Bohnen: + 277 / - 10
  • Abzeichen: 7
    Spender
    500 Beiträge
    50 Beiträge



Mehr ...

  • Aktivität: 0%
  • Likes/Beiträge: 2%
    • Ingame: Onkel Opti
  • Registriert: Jul 2012
  • the real Opti!
Re: Serverfehler um 00:06, 03.02.2013
« Antwort #6 am: Dienstag, 05.Feb 2013 - 00:50 Uhr »
das die leichen nach ner halben stunde verschwinden ist schon länger so und gewollt.

dass die spieler nicht richtig gespeichert werden, ist nen problem der datenbank, die quasi den umzug nicht komplett überlebt hat. wir werden demnächst die datenbank mal resetten um den fehler zu beheben.
wir wollen aber noch 2 scripte einspielen um diverse sachen zu unterbinden.

stay tuned :)


Offline Daryl Dixon

  • Mitglied
  • *
  • Beiträge: 31
  • Bohnen: + 2 / - 0
  • Abzeichen: 3
    Erster Beitrag
    Dreijähriges Jubiläum im Forum
    Einjähriges Jubiläum im Forum



Mehr ...

  • Aktivität: 0%
  • Likes/Beiträge: 0%
  • Registriert: Okt 2012
Re: Serverfehler um 00:06, 03.02.2013
« Antwort #7 am: Mittwoch, 06.Feb 2013 - 10:49 Uhr »
Das Spieler wieder richtig speichern wurde gefixt. Danke.

Offline Rob Friend

  • Mitglied
  • *
  • Beiträge: 25
  • Bohnen: + 8 / - 0
  • Abzeichen: 3
    Erster Beitrag
    Dreijähriges Jubiläum im Forum
    Einjähriges Jubiläum im Forum



Mehr ...

  • Aktivität: 0%
  • Likes/Beiträge: 0%
  • Registriert: Feb 2013
  • Ein Freund und Helfer.
    • Road Runners Homepage.
Re: Serverfehler um 00:06, 03.02.2013
« Antwort #8 am: Mittwoch, 13.Feb 2013 - 19:05 Uhr »
Kann seit heute nimmer Verbinden, ich sehe den Server Zwar im Ingame Browser aber wenn ich verbinden möchte kommt nach einer weile "Connecting Failed" liegts an mir(wenn ja was könnte es sein?) oder am Server?
Road Runners Reise Unternehmen sucht dich für gemeinsame Survival Trips durch Chernarus.
http://www.clans.de/rr